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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to open a Support case or chat with a representative for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/appStatus/
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Roll Forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/
https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2023-3.5
Return to Table of Contents.

Tax Updates

All Systems
Tennessee. Notice #24-05 was issued by Tennessee in May, alerting taxpayers for returns who paid
franchise tax based on the Schedule G property measure that they may request a refund of franchise tax
for tax years ending on or after March 31, 2020 for which a return was filed with the department on or
after January 1, 2021. To claim this refund, an amended return should be filed with the Schedule G
calculation removed. To remove the Schedule G from the return, please see this Knowledge Base article.
Amended returns for Tax Years 2021-2023 can be electronically filed, but paper returns must be filed for
Tax Year 2020.

Individual, Corporation, & Partnership
Search functionality within membership returns. Use the search bar within return results to type in a
specific Return ID or Name. Hit enter, or select the magnifying glass to begin the search. Areas impacted:

Consolidated

Kiddie Tax

K1 Activity Export

Individual and Fiduciary
Schedule E, Page 2. Input for K-1 codes has been updated for both Partnership & S Corporations under
Income > Schedule E page 2 - Partnership Passthrough (K-1 1065) > Activity and Income > Schedule E, Page
2 - S Corporation Passthrough (K-1 1120S) > Activity. The codes added were:

Partnership

Line 11 - Codes I, J, L, O, R, and S

Line 13 - Codes Z, AC, AD, and AE

S Corporation

Line 10 - Codes I, J, O, and S

Line 12 - Codes Z and AC

Exempt Organization
VA Form 770 has been moved from a library form to a full calculation form and is available to
electronically file.
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https://www.tn.gov/content/dam/tn/revenue/documents/notices/fae/24-05fe.pdf
https://support.cch.com/oss/ml/kb/solution/000277087


Electronic Filing Updates

Individual
Indiana. The amended return for Indiana is available for electronic filing.

Individual, Corporation, & S Corporation
Alabama. As of April 10, 2024, the option to electronically file Extensions and Estimates payments through
the “Specialized Electronic Filing” is no longer supported by Alabama. Taxpayers who wish to
electronically withdraw extensions or estimates must do so using MAT (My Alabama Taxes). For Tax Year
2024, Alabama does plan on adding the ability to electronically file estimates.

Corporation & S Corporation
Missouri. The amended return for Missouri is available for electronic filing.

CCH Axcess Common

Return Dashboard
Return Dashboard has been updated for 2023 Individual returns to include the following update:
Complexity factors for Schedules C, E, and F have been updated from Y and N to the number of schedules.

Note: The return will need to be calculated for this to be updated on the dashboard.

Return Manager
State and City E-File status. Issue with incorrect status has been corrected.

CCH Axcess Practice
A new pane, Staff Time Allowance, is now available for the Home Dashboard to let your staff be more
productive and manage their budget to actual for different work classes such as Vacation.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
8915-C. A PDF no longer automatically generates when there is input but the form is not printing.

Basis Limitation.

Foreign taxes paid carryovers from the prior year go through the basis limitation and the
allowed amount flows to Form 1116.

The state S Corporation basis worksheet, Line 20, correctly accounts for Line 9 when Other
decreases are present.

The state S Corporation basis worksheet generates a statement when state Other decreases
are not keyed in, but autofilled from federal entries on Income > Sch E, p 2 - S Corporation
Passthrough > Basis Limitation Information > Other Increases / Decreases.

There will no longer be a Federal allowed loss on the basis worksheet when Line 11a is 0 and
there are nondeductible expenses on Line 12.

Form 4797. Gains and losses are included in Form 4562, Line 11 when the related entity is also included in
Line 11.

Form 5329, Line 23 no longer picks up an amount distributed for excess accumulation.

Form 7203. The adjusted basis of charitable contributions will no longer flow to Line 35.

Form 7206. Input has been added to Deductions > 7206 - Self-Employed Health Insurance Deduction >
Form 7206, Line 9 - Override and Form 7206, Line 12 - Override to override amounts on Form 7206, Lines 9
and 12.

NOL Schedule A, Line 6, Nonbusiness Deductions includes the standard deduction when allowed on Form
1040-NR, Line 12.

Schedule E, Page 1. When a rental is marked as materially participating real estate professional and there
is auto information entered, the income will no longer go to Form 8582.

Schedule E, Page 2. Ordinary gain will no longer show as section 1231 on the Income from passthrough
statements.

Arizona
Schedule PTC. Suppressing input also suppresses the credit value from the main form.

Colorado
Form DR 0104, Line 34, State Sales Tax Refund shows a credit amount of $800 for married filing jointly
returns when one of the filers is a qualifying full-year resident and the other filer is not.
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Georgia
GA 500, Page 1. An update has been made for the Personal Representative section. The full address now
prints when applicable.

Indiana Electronic Filing
Indiana amended returns are now available to be filed electronically.

Maine
References to the Maine payment website now reflect https://revenue.maine.gov/_/.

Schedule PTFC, Line 16 calculates with 3 or more dependents.

Schedule NRH. Worksheets A and B generate when filing.

Michigan
Forms 1040CR and 1040CR2 no longer include Nontaxable Medicaid as a subtraction.

Schedule 1, Line 23 reports gambling losses only when itemized deductions are used.

Schedule NR, Line 11 statement entries no longer double.

Schedule W generates for filers of nonreciprocal states when Michigan taxes are withheld.

Michigan — Michigan Cities
Lansing. The CF-1040 Wages form has been added to the system to allow wage allocation for the city of
Lansing.

Minnesota
Schedule M1DQC will not produce when the taxpayer meets the MFS exception.

Missouri — St. Louis
Form E-234, Line 7 (Net Profit or Loss). Statement added to list adjustments from self-employment tax
deductions. This statement includes self-employed health insurance, Keogh retirement plans, and Form
3903 moving expenses.

Oklahoma
Letters and Transmittals for Oklahoma now pull direct deposit account number from Form OK 511 or OK
511NR as applicable.

Oregon
The tax amount used in the calculation for credit for taxes paid is no longer reduced by the kicker credit.

Oregon — Multnomah/Portland/TriMet
Form TM. City and County text will now print as expected.
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Oregon Preparer's License Number field is available as an override for the preparer's license number. Enter
on Oregon > Genera > Basic Data > Preparer license number.

Texas
Form 05-164 prints when Extensions > Extensions > Prepare all state / city extensions is entered.

Washington
Assets entered using the federal input for Schedule D now allocate to Washington if a number is entered in
the "State Use 3" field for the asset. This requirement for a State Use 3 code only applies to assets that
were previously not being allocated to Washington before this update.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
EINs from passthrough entities will no longer flow to Parts 3 and 5 if the related passthrough credit amount
for said entity is 0.

Form 4626, Part 2, Line 6 is limited to 0.

Form 5471, Schedule Q, Line 3. Column xvi fills with amount from xi.

Kentucky
Form 720U, Page 6 no longer displays #### when the number is larger than the space provided.

Kentucky — Kentucky Cities
The ZIP Code for Hickman county has been corrected.

Louisiana
LA 1120 CIFT-620, Page 1 Income Tax and Franchise Tax Apportionment percentage has been updated to
no longer display pound signs.

Missouri
Amended returns can now be electronically filed.

North Carolina
Form 405, Page 2, Schedule G, Line 11 no longer calculates when submitting only a franchise tax return
under P.L. 86-272.

Utah
Diagnostic 43994 no longer issues when Schedule A, Line 12 matches Schedule J, Lines 9 or 10.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Form 8990. Section 1231 gains and capital gains will no longer be doubled on Form 8990, Line 19.

Schedule K-1. Using activity numbers will no longer prevent non-portfolio gains from installment sales
from showing up on Form Schedule K-1, Line 10S.

Arkansas
Form AR 1100PET. The correct refund will now appear on the refund carryover worksheet for AR. A
recalculation of the return is required to get this amount to show and roll forward correctly.

Kansas
Form K-59. The print conditions have been updated to include transferred credits.

Kentucky
Schedule L for economic development projects now calculates correctly when project cost of goods sold is
present.

Minnesota
Schedule KS will now clear if no information is present for Line 18.

Missouri
Amended returns can now be electronically filed.

Nebraska
Schedule PTET, Line 1 has been updated to calculate using Form 1120-SN, Line 6.

Special allocation 29197 has been added to allow you to allocate tax year 2018 Nebraska
PTET credit from Form PTET-E 2018 through 2022.

Special allocation 29198 has been added to allow you to allocate tax year 2019 Nebraska
PTET credit from Form PTET-E 2018 through 2022.

Special allocation 29199 has been added to allow you to allocate tax year 2020 Nebraska
PTET credit from Form PTET-E 2018 through 2022.

Special allocation 29200 has been added to allow you to allocate tax year 2021 Nebraska
PTET credit from Form PTET-E 2018 through 2022.

Special allocation 29201 has been added to allow you to allocate tax year 2022 Nebraska
PTET credit from Form PTET-E 2018 through 2022.

New Mexico
Form S, Corp D has been updated to print as a PDF.
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North Dakota
Special instructions will no longer include signature information.

Pennsylvania
Schedule NRK-1 composite indicator will show as Y when manually selecting the composite return for a
shareholder on the common state input.

Virginia
Form 500C has been updated to always be suppressed when requested.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
8865 Schedule K-3, Part II is completed when certain partners are present under 1065 but suppressed for
8865. The 1065 calculation is used.

Form 8308 cross-reference has been updated.

Form 8986. Returns that have a negative rate change for Profit/Loss/Capital percentages will be able to
be electronically filed without triggering a schema validation error. The paper Form 8986 remains the
same.

Form 8082, Part II prints when there are more than 4 occurrences of data.

Electronic Filing. If overrides are used to indicate a different EIN, Business Name, or DBA name, then that
will be correctly reflected to the state.

K-1 Investment Tax Credit Schedule fills out for all partners when there are missing partner numbers.

Arizona
Form 140NR standard deduction amounts have been corrected.

Letters for PTE now reflect EFT information when requested.

California
California > Nonresident Withholding > Form 592 Partner / Member Information > Include on 592-PTE -
Override will now cause the suppression of the indicated partners or members on Form 592-PTE, Page 2,
when an input of "N" is used.

Entries made on Federal > Income/Deductions > Sections 3, 5, 6, and 7 will appear on Schedule M-1, Line
7b, regardless of whether or not the option to treat state-if-different assets as book assets is selected.

Form 565, Form 568, Form 3522 (Prior Year), and Form 540NR calculate penalties and interest starting
from the dates entered on Federal > Payments/Penalties/Estimates > Penalties > State Penalties and
Interest Overrides when state codes CA (California), CAL (California LLC - Form 3522 (Prior Year)), and CAC
(California Composite) are used, respectively.

Form 592-PTE custom filing instructions display the calculation that leads to the total withholding amount
due on Line 7.

When performing a 1040 export, ordinary income and other rental income flow to their respective fields.

Hawaii
Schedule PTE-U can be generated without the Sch PTE being needed.

Indiana
Indiana Schedule K-1 Overrides. A summary grid has been added to the Partners > State Schedule K-1
Overrides worksheet. Any lines on Indiana IT-65 Schedule IN K-1 that are not filled from the Partners >
Partner Information worksheet can be filled from the Indiana Schedule K-1 Overrides summary grid.

Addback / Deduction codes in the 600's and code 154 can no longer be entered with a negative amount.
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Partners with 0 or negative AGI on their Indiana K-1 will no longer appear on the Indiana Schedule PTET.

When a corporate partner is listed as partner 1 and requested on the Indiana Schedule PTET, the Indiana
Composite-COR will correctly generate when the PTE tax is less than the Composite-COR tax.

Iowa
Federal 1065 reflects PTE taxes paid.

Form IA, Schedule K-1, Line 12, Column B calculates correctly.

Form IA 148, Part I, Column D calculates correctly based on the current year amount entered.

Kansas
Form ILC. Partner name has been updated to wrap properly.

Louisiana
Form LA R-8453PE, Part 2 date has been updated to no longer autofill.

Maryland
Maryland Form K-1, Part D has been updated to include Line 4 in the total sum for Line 5.

Minnesota
MN KPI, Line 47 displays correctly when a PTE partner is present.

Nebraska
Schedule PTET, Line 1 has been updated to calculate using Form 1065N, Line 6.

New Hampshire
Form NH-1120-WE, Line 12L has been updated to calculate the sum of the amounts from Lines 12a-12k.

New Mexico
Form RPD-41359 is updated such that an entry in Federal > Common State/City > Generic State Schedule
K-1 Information > Generic State Partner Information Input > State code if applicable to only one state (if
blank, this form applies to all states) will override Form RPD-41359 Line 2, Withholding, for all conditions
for the indicated member.

North Dakota
North Dakota Schedule K-1 Overrides. A summary grid has been added to the Federal Partners > State
Schedule K-1 Overrides worksheet. Any lines on North Dakota Schedule K-1 (Form 58) that are not filled
from the Partners > Partner Information worksheet can be filled from the North Dakota Schedule K-1
Overrides summary grid.

Ohio
Preparer’s name flows to all OH return types unless the option to suppress the printing of preparer
information is selected.
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Oklahoma
Form 514.

Page 3, Part 2, Line 16, Column B includes 100% bonus depreciation when code 2 is entered
on Federal worksheet General > Depreciation/Depletion Options and Overrides > State 100%
bonus depreciation election.

Part 1, Line 7 includes information entered on Oklahoma > Credits > Other Credits >
Partnership withholding.

Form 587-PTE, Part 1, Line 23 and Form 587-PTE, Part 2, Line 23. An override has been added to
Oklahoma > Other > Pass-Through Entity Election, Line 8 and Line 9.

Oregon
Oregon Schedule K-1 Overrides. A summary grid has been added to the Partners > State Schedule K-1
Overrides worksheet. Any lines on Oregon Schedule OR-K-1, Schedule K-1 Equivalent, or OR-21-K-1 that are
not filled from the Partners > Partner Information worksheet can be filled from the Oregon Schedule K-1
Overrides summary grid.

Tennessee
Form TN FAE 172.

Applies the application of the overpayment code 4 to the first quarter estimate correctly.

Utilizes input from Federal > Payments/Penalties/Estimates > Estimates and Application of
Overpayment > State Estimate Preparation and Application of Overpayment > Net estimated
tax - override, Field 22.

TN Form RVR-00104 is adjusted upward to an amount divisible by the amount entered on Federal >
Payments/Penalties/Estimates > Estimates and Application of Overpayment > State Estimate Preparation
and Application of Overpayment > Round each estimated tax payment to the nearest (enter amount).

Vermont
Guaranteed payments will no longer flow to VT K-1, Line 8 when zero is entered for VT for special
allocations.

Rental income will no longer flow to Schedule K-1, Line 7.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
ESBT. The carryover report includes the text "subject to recapture" for the section 1231 losses for ESBT
when applicable.

Expense Allocation Worksheet. Total capital gains are included on the expense allocation worksheet
when the option has been chosen to include capital gains as income and the alternate expense allocation
method has been chosen.

Letters and custom filing instructions are correctly prepared for Form 8868 when Form 7004 is also being
filed and direct debit information is entered.

Schedule K-1. The short term capital gain distribution calculates when using the option to distribute
capital gains if distribution amounts exceed ordinary income.

Schedule K-1/5227. Charitable remainder trusts' nonpassive rental income flows to the K-1 when it is
subject to recharacterization and the type of property is land.

State K-1. The state schedule K-1 calculation treats disposed PTP income as non-passive similar to how it
is treated on the Federal schedule K-1.

Arizona
Arizona Form 141, Page 1. If Lines 7, 10a, or 10b have an amount, then Line 11 must also have an
amount. If Line 11 is blank, then diagnostic 62869 will issue and disqualify the return.

Returns filed electronically must be a full 12 months and start and end on the first and last day of the
month respectively.

California
All entries of California capital loss carryovers are included in the California capital gain calculation.

Connecticut
CT-1041B no longer creates a blank statement when the beneficiaries are coded as Federal only.

Iowa
If Form IA 124 is in the return, then the IA Form 1041 tax amount now calculates correctly.

Schedule K-1, Line 1 amount uses the input for U.S. Interest and U.S. Dividends located under Federal >
Beneficiaries > Specific Allocation - Income if present. Otherwise, the ordinary percentage from
Beneficiaries > Beneficiary Information is used.

Kentucky
Pass-through entity tax credits flow to resident/nonresident grantor letters.

Maryland
Form 504. The bank account number shows the full 17 digits.
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Form EL101B ERO signature prints when requested via Return Configuration Sets or input.

Michigan
Form MI-1041.

A reject no longer issues when ESBT and beneficiaries are both present.

Line 9. If ESBT active or passive loss is present, Line 9 subtracts the losses instead of adding
them.

Line 10 no longer fills when ESBT is marked.

Line 19 shows the full PTE amount if there is no distribution to beneficiaries and PTE is
present.

Schedule 2 completes and the return will pass schema validation when negative amounts are
reported on Schedule 4.

Missouri
Diagnostic 46323 will no longer issue when the bonus depreciation adjustment override entered is zero.

Nebraska
PTET credit calculates for non-resident returns.

New York
The copy of the Federal Copy of Form Schedule K-1 that is printed with the New York return properly
displays beneficiary names and prints "Other Income" codes correctly.

North Carolina
On partial grantor returns, overrides on Federal > Beneficiaries > Grantor's Income Overrides > Grantor's or
Owner's Income Overrides in the Ordinary Dividends and Qualified Dividends columns no longer carry to the
nonresident-state-sourced information section of the Grantor Statement of Tax Items when the beneficiary
is a resident of North Carolina.

Pennsylvania
Schedule RK-1. Capital gains amounts appropriately distribute.

Utah
The Utah extension letter and filing instructions includes the verbiage "Utah grants an automatic extension
of time to file" when appropriate.

Virginia
Form 770. Disqualifying diagnostics will stop export. This change initially appeared on release 2023-3.4.

Other additions and other subtractions flow to the grantor letters as expected.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
Diagnostic 62838 will issue for forms no longer allowed to be submitted by PDF.

The print option input on Federal > Unrelated Business Tax > Schedule I - Alternative Minimum Tax (1041) >
Schedule I print option suppresses the summary version and the calculation on Form 990-T.

California
Annual Reports RRF-1 and CT-TR-1 have been updated to the latest version.

Form 109, Schedule G, Column h amounts cannot be less than zero.

Form 199, Page 2, Line 7 is adjusted to pick up other revenue income from Form 990, Page 9, Line 11d.

Form 3539 has been updated to pick up the signing officer's title from Federal > General > Electronic
Filing > Electronic Signatures.

Florida
Form F-2220 underpayment interest rate has been updated from 11% to 12%.

Georgia
Form IT-303 GA extension. The "signature of taxpayer or authorized agent" line can be filled from either
Federal > Common State > State Common Data > Corporate Records or Contact Information > Contact or
signor's title - override; Federal > General > Return Options >Preparer Information - Overrides Office
Manager/RCS > Preparer title; or Federal > General > Principal Officer or Officer Signing Return, if
Different > Title.
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Employee Benefit Plan (5500) Product Updates
Return to Table of Contents.

Federal
New pages can be added to the Schedule DCG - Individual Plan Information > Schedule DCG.
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